<!DOCTYPE html>
<html lang="ru-RU">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Сокращаем журнал регистрации в базе 1С | Blog - Admina</title>

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="В базах 1С есть журнал регистрации, куда по умолчанию записывается вся информация о действиях пользователей с данными. Этот журнал можно сокращать."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/" />
<meta property="og:locale" content="ru_RU" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Сокращаем журнал регистрации в базе 1С | Blog - Admina" />
<meta property="og:description" content="В базах 1С есть журнал регистрации, куда по умолчанию записывается вся информация о действиях пользователей с данными. Этот журнал можно сокращать." />
<meta property="og:url" content="https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/" />
<meta property="og:site_name" content="Blog - Admina" />
<meta property="article:publisher" content="https://www.facebook.com/profile.php?id=100011813887229" />
<meta property="article:tag" content="1С" />
<meta property="article:tag" content="sqlite" />
<meta property="article:tag" content="журнал регистрации" />
<meta property="article:section" content="Инструкции" />
<meta property="article:published_time" content="2019-01-07T13:56:22+00:00" />
<meta property="article:modified_time" content="2019-01-07T13:56:24+00:00" />
<meta property="og:updated_time" content="2019-01-07T13:56:24+00:00" />
<meta property="og:image" content="https://blog-admina.ru/wp-content/uploads/2019/01/1c_1.png" />
<meta property="og:image:secure_url" content="https://blog-admina.ru/wp-content/uploads/2019/01/1c_1.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="В базах 1С есть журнал регистрации, куда по умолчанию записывается вся информация о действиях пользователей с данными. Этот журнал можно сокращать." />
<meta name="twitter:title" content="Сокращаем журнал регистрации в базе 1С | Blog - Admina" />
<meta name="twitter:site" content="@ProfAdmin" />
<meta name="twitter:image" content="https://blog-admina.ru/wp-content/uploads/2019/01/1c_1.png" />
<meta name="twitter:creator" content="@ProfAdmin" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://blog-admina.ru/#/schema/person/3e00fdaa88c3b0810e484764b4a36347","name":"admin","image":{"@type":"ImageObject","@id":"https://blog-admina.ru/#personlogo","url":"https://secure.gravatar.com/avatar/ad0e761e2ec81fdf4fc3946e36f19f98?s=96&d=mm&r=g","caption":"admin"},"logo":{"@id":"https://blog-admina.ru/#personlogo"},"sameAs":["Andrei"]},{"@type":"WebSite","@id":"https://blog-admina.ru/#website","url":"https://blog-admina.ru/","name":"Blog - Admina","publisher":{"@id":"https://blog-admina.ru/#/schema/person/3e00fdaa88c3b0810e484764b4a36347"},"potentialAction":{"@type":"SearchAction","target":"https://blog-admina.ru/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/#primaryimage","url":"https://blog-admina.ru/wp-content/uploads/2019/01/1c_1.png","width":343,"height":303},{"@type":"WebPage","@id":"https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/#webpage","url":"https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/","inLanguage":"ru-RU","name":"\u0421\u043e\u043a\u0440\u0430\u0449\u0430\u0435\u043c \u0436\u0443\u0440\u043d\u0430\u043b \u0440\u0435\u0433\u0438\u0441\u0442\u0440\u0430\u0446\u0438\u0438 \u0432 \u0431\u0430\u0437\u0435 1\u0421 | Blog - Admina","isPartOf":{"@id":"https://blog-admina.ru/#website"},"primaryImageOfPage":{"@id":"https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/#primaryimage"},"datePublished":"2019-01-07T13:56:22+00:00","dateModified":"2019-01-07T13:56:24+00:00","description":"\u0412 \u0431\u0430\u0437\u0430\u0445 1\u0421 \u0435\u0441\u0442\u044c \u0436\u0443\u0440\u043d\u0430\u043b \u0440\u0435\u0433\u0438\u0441\u0442\u0440\u0430\u0446\u0438\u0438, \u043a\u0443\u0434\u0430 \u043f\u043e \u0443\u043c\u043e\u043b\u0447\u0430\u043d\u0438\u044e \u0437\u0430\u043f\u0438\u0441\u044b\u0432\u0430\u0435\u0442\u0441\u044f \u0432\u0441\u044f \u0438\u043d\u0444\u043e\u0440\u043c\u0430\u0446\u0438\u044f \u043e \u0434\u0435\u0439\u0441\u0442\u0432\u0438\u044f\u0445 \u043f\u043e\u043b\u044c\u0437\u043e\u0432\u0430\u0442\u0435\u043b\u0435\u0439 \u0441 \u0434\u0430\u043d\u043d\u044b\u043c\u0438. \u042d\u0442\u043e\u0442 \u0436\u0443\u0440\u043d\u0430\u043b \u043c\u043e\u0436\u043d\u043e \u0441\u043e\u043a\u0440\u0430\u0449\u0430\u0442\u044c."},{"@type":"Article","@id":"https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/#article","isPartOf":{"@id":"https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/#webpage"},"author":{"@id":"https://blog-admina.ru/#/schema/person/3e00fdaa88c3b0810e484764b4a36347"},"headline":"\u0421\u043e\u043a\u0440\u0430\u0449\u0430\u0435\u043c \u0436\u0443\u0440\u043d\u0430\u043b \u0440\u0435\u0433\u0438\u0441\u0442\u0440\u0430\u0446\u0438\u0438 \u0432 \u0431\u0430\u0437\u0435 1\u0421","datePublished":"2019-01-07T13:56:22+00:00","dateModified":"2019-01-07T13:56:24+00:00","commentCount":"2","mainEntityOfPage":{"@id":"https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/#webpage"},"publisher":{"@id":"https://blog-admina.ru/#/schema/person/3e00fdaa88c3b0810e484764b4a36347"},"image":{"@id":"https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/#primaryimage"},"keywords":"1\u0421,sqlite,\u0436\u0443\u0440\u043d\u0430\u043b \u0440\u0435\u0433\u0438\u0441\u0442\u0440\u0430\u0446\u0438\u0438","articleSection":"\u0418\u043d\u0441\u0442\u0440\u0443\u043a\u0446\u0438\u0438"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blog - Admina &raquo; Лента" href="https://blog-admina.ru/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blog - Admina &raquo; Лента комментариев" href="https://blog-admina.ru/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blog - Admina &raquo; Лента комментариев к &laquo;Сокращаем журнал регистрации в базе 1С&raquo;" href="https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog-admina.ru\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='crayon-css'  href='https://blog-admina.ru/wp-content/plugins/crayon-syntax-highlighter/css/min/crayon.min.css?ver=_2.7.2_beta' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://blog-admina.ru/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1570726265' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://blog-admina.ru/wp-content/themes/generatepress/css/all.min.css?ver=2.3.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://blog-admina.ru/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blog-admina.ru/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CrayonSyntaxSettings = {"version":"_2.7.2_beta","is_admin":"0","ajaxurl":"https:\/\/blog-admina.ru\/wp-admin\/admin-ajax.php","prefix":"crayon-","setting":"crayon-setting","selected":"crayon-setting-selected","changed":"crayon-setting-changed","special":"crayon-setting-special","orig_value":"data-orig-value","debug":""};
var CrayonSyntaxStrings = {"copy":"Press %s to Copy, %s to Paste","minimize":"Click To Expand Code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog-admina.ru/wp-content/plugins/crayon-syntax-highlighter/js/min/crayon.min.js?ver=_2.7.2_beta'></script>
<link rel='https://api.w.org/' href='https://blog-admina.ru/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog-admina.ru/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog-admina.ru/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://blog-admina.ru/?p=151' />
<link rel="alternate" type="application/json+oembed" href="https://blog-admina.ru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog-admina.ru%2F%25d1%2581%25d0%25be%25d0%25ba%25d1%2580%25d0%25b0%25d1%2589%25d0%25b0%25d0%25b5%25d0%25bc-%25d0%25b6%25d1%2583%25d1%2580%25d0%25bd%25d0%25b0%25d0%25bb-%25d1%2580%25d0%25b5%25d0%25b3%25d0%25b8%25d1%2581%25d1%2582%25d1%2580%25d0%25b0%25d1%2586%25d0%25b8%25d0%25b8-%25d0%25b2-%25d0%25b1%25d0%25b0%25d0%25b7%25d0%25b5-1%25d1%2581%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog-admina.ru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog-admina.ru%2F%25d1%2581%25d0%25be%25d0%25ba%25d1%2580%25d0%25b0%25d1%2589%25d0%25b0%25d0%25b5%25d0%25bc-%25d0%25b6%25d1%2583%25d1%2580%25d0%25bd%25d0%25b0%25d0%25bb-%25d1%2580%25d0%25b5%25d0%25b3%25d0%25b8%25d1%2581%25d1%2582%25d1%2580%25d0%25b0%25d1%2586%25d0%25b8%25d0%25b8-%25d0%25b2-%25d0%25b1%25d0%25b0%25d0%25b7%25d0%25b5-1%25d1%2581%2F&#038;format=xml" />
<link rel="pingback" href="https://blog-admina.ru/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://blog-admina.ru/wp-content/uploads/2017/03/cropped-mozg-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://blog-admina.ru/wp-content/uploads/2017/03/cropped-mozg-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://blog-admina.ru/wp-content/uploads/2017/03/cropped-mozg-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://blog-admina.ru/wp-content/uploads/2017/03/cropped-mozg-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-151 single-format-standard wp-embed-responsive right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-1 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Перейти к содержимому">Перейти к содержимому</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding">
					<p class="main-title" itemprop="headline">
				<a href="https://blog-admina.ru/" rel="home">
					Blog - Admina
				</a>
			</p>
					<p class="site-description" itemprop="description">
				Блог системного администратора
			</p>
				</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://blog-admina.ru/">
				<input type="search" class="search-field" value="" name="s" title="Поиск" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Найти">
				<a href="#">
					<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z"/>
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span>					<span class="screen-reader-text">Найти</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span>					<span class="mobile-menu">Меню</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-%d0%bc%d0%b5%d0%bd%d1%8e-1" class=" menu sf-menu"><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20"><a href="https://blog-admina.ru/">Blog – Admina</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-180"><a href="https://blog-admina.ru/%d0%b7%d0%b0%d0%bf%d0%b8%d1%81%d0%b8/">Записи</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="https://blog-admina.ru/soft/">Полезный Soft</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://blog-admina.ru/oracle/">Oracle</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://blog-admina.ru/ms-sql/">MS SQL</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://blog-admina.ru/%d0%bc%d0%be%d0%b8-%d0%bf%d1%83%d0%b1%d0%bb%d0%b8%d0%ba%d0%b0%d1%86%d0%b8%d0%b8/">Мои публикации</a></li>
<li class="search-item" title="Найти"><a href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z"/>
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="screen-reader-text">Найти</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-151" class="post-151 post type-post status-publish format-standard hentry category-10 tag-40 tag-sqlite tag-39" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Сокращаем журнал регистрации в базе 1С</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/" title="17:56" rel="bookmark"><time class="updated" datetime="2019-01-07T17:56:24+04:00" itemprop="dateModified">07.01.2019</time><time class="entry-date published" datetime="2019-01-07T17:56:22+04:00" itemprop="datePublished">07.01.2019</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>от <a class="url fn n" href="https://blog-admina.ru/author/admin/" title="Просмотр всех записей admin" rel="author" itemprop="url"><span class="author-name" itemprop="name">admin</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			
<p>В базах 1С есть журнал регистрации, куда по умолчанию записывается вся информация и ошибки системы и действия пользователей с данными. Если вы активно работаете с программой 1С, выписываете счета, вносите, изменяете данные, то все эти действия отражаются в журнале регистрации и из-за этого журнал уже после года работы может вырасти более чем на 1Гб. Конечно, на данный момент 1Гб занимаемого дискового пространства не такая уж и большая величина, если учесть, что сейчас объем жестких дисков измеряется терабайтами. Но сейчас, все чаще мы начали использовать SSD (твердотельные) диски, в которых показатель свободного пространства достаточно существенен. Если с базой работает только вы, т.е. один пользователь, то журнал регистрации можно настроить только на запись ошибок или ошибок и предупреждений. Если в базе есть несколько пользователей, то тут уже на ваше усмотрение, включать полный учет всех действий или нет. Настроить работу журнала регистрации можно через конфигуратор. Войдите в базу 1С через конфигуратор с полными правами. Далее нажмите &#171;Администрирование&#187; -&gt; &#171;Настройка журнала регистрации&#8230;&#187;.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://blog-admina.ru/wp-content/uploads/2019/01/1c_1.png" alt="Меню-Настройка журнала регистрации" class="wp-image-153" srcset="https://blog-admina.ru/wp-content/uploads/2019/01/1c_1.png 343w, https://blog-admina.ru/wp-content/uploads/2019/01/1c_1-300x265.png 300w" sizes="(max-width: 343px) 100vw, 343px" /></figure></div>



<p>После этого появится окно, где можно будет выбрать режим работы журнала регистрации. Если у вас новая база и вы решили сразу настроить журнал регистрации, то после выбора можете сразу нажимать &#171;OK&#187; и продолжить работу с 1С.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://blog-admina.ru/wp-content/uploads/2019/01/1c_2.png" alt="Параметры журнала регистрации" class="wp-image-154" srcset="https://blog-admina.ru/wp-content/uploads/2019/01/1c_2.png 569w, https://blog-admina.ru/wp-content/uploads/2019/01/1c_2-300x101.png 300w" sizes="(max-width: 569px) 100vw, 569px" /></figure></div>



<p>Если у вас база существует давно и вы никогда не сокращали журнал регистрации, то я рекомендую это сделать. Сокращение позволит уменьшить размер файла журнала регистрации, тем самым освободить место на жестком диске. И если вы, например, делаете резервную копию базы копированием всей папки, то это позволит уменьшить размер резервной копии. Нажмите кнопку &#171;Сократить&#187; и откроется новое окно.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://blog-admina.ru/wp-content/uploads/2019/01/1c_3.png" alt="Сокращаем журнал регистрации" class="wp-image-155" srcset="https://blog-admina.ru/wp-content/uploads/2019/01/1c_3.png 571w, https://blog-admina.ru/wp-content/uploads/2019/01/1c_3-300x137.png 300w" sizes="(max-width: 571px) 100vw, 571px" /></figure></div>



<p>В этом окне вы можете выбрать до какой даты сократить журнал регистрации, если вы никогда не заглядывали в журнал регистрации, то можете смело выбирать текущую дату и сокращать весь журнал. Так же есть опция, которая позволяет сохранить удаляемые данные в отдельный файл на всякий случай. Пользоваться этой опцией или нет, это на ваше усмотрение. После выбора даты и выбора файла сохранения или только выбора даты нажимаем &#171;ОК&#187; и программа начнет сокращение журнала. Процесс может занять не которое время и на время сокращения журнала, работать с базой не получиться.  Если вы выбрали сокращение журнала регистрации с сохранением удаляемых  данных в отдельный файл, то этот процесс может занять значительное  время, например, файл журнала размером 12Гб, сокращается 2 часа.</p>



<figure class="wp-block-pullquote"><blockquote><p> Если вы выбрали сокращение журнала регистрации с сохранением удаляемых данных в отдельный файл, то этот процесс может занять значительное время, например, файл журнала размером 12Гб, сокращается 2 часа.</p></blockquote></figure>



<p>Учитывайте это при планировании регламентных работ с базой 1С.</p>



<p>Журнал регистрации в базах 1С может храниться в старом и новом формате. Если используется старый формат, то в файловой базе 1С в папке &#171;1Cv8Log&#187; будут содержаться файлы с расширением <strong>*.lgf</strong> и <strong>*.lgp</strong>, если формат журнала новый, то расширение файла <strong>*.lgd</strong></p>



<div class="wp-block-columns has-2-columns">
<div class="wp-block-column">
<div class="wp-block-image"><figure class="alignright is-resized"><img src="https://blog-admina.ru/wp-content/uploads/2019/01/1c_6.png" alt="Старый формат журнала регистрации" class="wp-image-156" height="59"/><figcaption>старый формат журнала</figcaption></figure></div>
</div>



<div class="wp-block-column">
<div class="wp-block-image"><figure class="alignleft"><img src="https://blog-admina.ru/wp-content/uploads/2019/01/1c_7.png" alt="Новый формат журнала регистрации" class="wp-image-157"/><figcaption>новый формат</figcaption></figure></div>
</div>
</div>



<p>Если у вас старый формат журнала, то после сокращения размер файлов уменьшится самостоятельно, а вот с новым форматом журнала придется сделать еще одну процедуру, т.к. размер файла не меняется после сокращения журнала. Все дело в том, что новый формат журнала регистрации использует формат <a rel="noreferrer noopener" aria-label="SQLite (откроется в новой вкладке)" href="https://ru.wikipedia.org/wiki/SQLite" target="_blank">SQLite</a> для хранения данных и программа 1С не сокращает файл журнала &#171;1Cv8.lgd&#187; самостоятельно, поэтому нужно в ручную выполнить команду vacuum для файла &#171;1Cv8.lgd&#187;. Для этого нам понадобиться программа <strong>sqlite3.exe</strong>, её можно скачать с сайта <a rel="noreferrer noopener" aria-label="sqlite.org (откроется в новой вкладке)" href="https://www.sqlite.org/download.html" target="_blank">sqlite.org</a>. На странице загрузки находите раздел &#171;<strong>Precompiled Binaries for Windows</strong>&#187; и в нем скачиваете файл <br><a href="https://www.sqlite.org/2018/sqlite-tools-win32-x86-3260000.zip">&#171;sqlite-tools-win32-x86-3260000.zip</a>&#171;, последние цифры в имени файла могут изменяться, когда меняется версия программы <strong>sqlite3.exe</strong>.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://blog-admina.ru/wp-content/uploads/2019/01/1c_8.png" alt="sqlite" class="wp-image-159" srcset="https://blog-admina.ru/wp-content/uploads/2019/01/1c_8.png 836w, https://blog-admina.ru/wp-content/uploads/2019/01/1c_8-300x62.png 300w, https://blog-admina.ru/wp-content/uploads/2019/01/1c_8-768x158.png 768w" sizes="(max-width: 836px) 100vw, 836px" /></figure></div>



<p>После того как скачали архив с программой распаковывайте его, например, в папку <strong>temp</strong>, которая располагается в корне диска <strong>C:</strong> (C:\temp), для удобства переименовываете папку &#171;sqlite-tools-win32-x86-3260000&#187; в &#171;sqlite&#187;. После этого открываете командную строку от имени &#171;Администратора системы&#187;. Далее командой в консоли &#171;cd C:\temp\sqlite&#187; переходите в папку с файлом sqlite3.exe. Теперь вы можете выполнить команду vacuum для файла &#171;1Cv8.lgd&#187;. Формат команды будет примерно такой &#171;sqlite3.exe C:\&lt;путь к файлу>\1Cv8.lgd vacuum&#187;</p>



<figure class="wp-block-pullquote"><blockquote><p> sqlite3.exe C:\&lt;путь к файлу>\1Cv8.lgd vacuum </p></blockquote></figure>



<p>И вот тут как раз есть одна проблема, если в пути к файлу &#171;1Cv8.lgd&#187; будут русские буквы, т.е. имена папок будут содержать русские буквы, то команда не выполниться и выдаст ошибку, что не может найти файл &#171;1Cv8.lgd&#187;. Решение этой проблемы достаточно простое, нужно файл sqlite3.exe скопировать в папку &#171;1Cv8Log&#187;, перейти в эту папку в командной строке и выполнить команду без указания пути &#171;sqlite3.exe 1Cv8.lgd vacuum&#187; , т.к. файл &#171;1Cv8.lgd&#187; находится в том же каталоге что и программа sqlite3.exe. Один важный момент, данную операцию нужно выполнять, когда программа 1С не запущена, т.е. ни кто не работает с базой, журнал которой вы сокращаете.</p>



<p>Получилось достаточно много шагов и нюансов для уменьшения размера файла &#171;1Cv8.lgd&#187;, но для своего и вашего удобства я сделал bat файл, который выполнит нужную нам команду без открывания командной строки. Вам нужно скачать архив с bat файлом и программой sqlite3.exe с моего репозитория на <a rel="noreferrer noopener" aria-label="GitHub (откроется в новой вкладке)" href="https://github.com/ProfAdmin" target="_blank">GitHub</a> по этой ссылке <a rel="noreferrer noopener" aria-label="https://github.com/ProfAdmin/archive/raw/master/sqlite_for_1C.rar (откроется в новой вкладке)" href="https://github.com/ProfAdmin/archive/raw/master/sqlite_for_1C.rar" target="_blank">https://github.com/ProfAdmin/archive/raw/master/sqlite_for_1C.rar</a>. После скачивания, распаковываете файлы, копируете их в папку  &#171;1Cv8Log&#187; и запускаете файл &#171;vacuum_1Cv8LGD.bat&#187;.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://blog-admina.ru/wp-content/uploads/2019/01/1c_4.png" alt="sqlite" class="wp-image-162"/></figure></div>



<p>Откроется окно консоли, выполнится команда vacuum и вам нужно будет нажать на любую клавишу для закрытия окна, после этого файл &#171;1Cv8.lgd&#187; будет сокращен. После вы можете удалить скопированные файлы из папки  &#171;1Cv8Log&#187;, кроме &#171;1Cv8.lgd&#187; или оставить для будущего сокращения.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://blog-admina.ru/wp-content/uploads/2019/01/1c_5.png" alt="bat - файл" class="wp-image-163" srcset="https://blog-admina.ru/wp-content/uploads/2019/01/1c_5.png 682w, https://blog-admina.ru/wp-content/uploads/2019/01/1c_5-300x152.png 300w" sizes="(max-width: 682px) 100vw, 682px" /></figure></div>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Рубрики </span><a href="https://blog-admina.ru/category/%d0%b8%d0%bd%d1%81%d1%82%d1%80%d1%83%d0%ba%d1%86%d0%b8%d0%b8/" rel="category tag">Инструкции</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"/>
						<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Метки </span><a href="https://blog-admina.ru/tag/1%d1%81/" rel="tag">1С</a>, <a href="https://blog-admina.ru/tag/sqlite/" rel="tag">sqlite</a>, <a href="https://blog-admina.ru/tag/%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8/" rel="tag">журнал регистрации</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Навигация записи</span>

			<div class="nav-previous"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span><span class="prev" title="Предыдущая"><a href="https://blog-admina.ru/disk2vhd/" rel="prev">Перенос компьютера в виртуальную среду Hyper-V</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						<div id="comments">

			<h3 class="comments-title">
			2 комментария к &ldquo;Сокращаем журнал регистрации в базе 1С&rdquo;		</h3>

		
		<ol class="comment-list">
			
		<li id="comment-3376" class="comment even thread-even depth-1">
			<article id="div-comment-3376" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta">
					<img alt='' src='https://secure.gravatar.com/avatar/93a81127c7d33af58eeddca76a081aa7?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/93a81127c7d33af58eeddca76a081aa7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Константин</cite>						</div><!-- .comment-author -->

						<div class="entry-meta comment-metadata">
							<a href="https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/#comment-3376">
								<time datetime="2019-10-27T16:08:37+04:00" itemprop="datePublished">
									27.10.2019 в 16:08								</time>
							</a>
														<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='#comment-3376' data-commentid="3376" data-postid="151" data-belowelement="div-comment-3376" data-respondelement="respond" aria-label='Комментарий к записи Константин'>Ответить</a></span>						</div><!-- .comment-metadata -->
					</div><!-- .comment-author-info -->

									</footer><!-- .comment-meta -->

				<div class="comment-content" itemprop="text">
					<p>Все получилось сделать. Логфайл уменьшил с 3х Гб до 1Мб. Большое спасибо</p>
				</div><!-- .comment-content -->
			</article><!-- .comment-body -->
		</li><!-- #comment-## -->

		<li id="comment-3493" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-3493" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta">
					<img alt='' src='https://secure.gravatar.com/avatar/080e04ed933c7e6945680f9bc29c8194?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/080e04ed933c7e6945680f9bc29c8194?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Евгений</cite>						</div><!-- .comment-author -->

						<div class="entry-meta comment-metadata">
							<a href="https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/#comment-3493">
								<time datetime="2019-11-14T21:06:51+04:00" itemprop="datePublished">
									14.11.2019 в 21:06								</time>
							</a>
														<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='#comment-3493' data-commentid="3493" data-postid="151" data-belowelement="div-comment-3493" data-respondelement="respond" aria-label='Комментарий к записи Евгений'>Ответить</a></span>						</div><!-- .comment-metadata -->
					</div><!-- .comment-author-info -->

									</footer><!-- .comment-meta -->

				<div class="comment-content" itemprop="text">
					<p>Спасибо )</p>
				</div><!-- .comment-content -->
			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Оставьте комментарий <small><a rel="nofollow" id="cancel-comment-reply-link" href="/%D1%81%D0%BE%D0%BA%D1%80%D0%B0%D1%89%D0%B0%D0%B5%D0%BC-%D0%B6%D1%83%D1%80%D0%BD%D0%B0%D0%BB-%D1%80%D0%B5%D0%B3%D0%B8%D1%81%D1%82%D1%80%D0%B0%D1%86%D0%B8%D0%B8-%D0%B2-%D0%B1%D0%B0%D0%B7%D0%B5-1%D1%81/#respond" style="display:none;">Отменить ответ</a></small></h3>			<form action="https://blog-admina.ru/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment" class="screen-reader-text">Комментарий</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><label for="author" class="screen-reader-text">Имя</label><input placeholder="Имя *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Сайт</label><input placeholder="Сайт" id="url" name="url" type="url" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Комментировать" /> <input type='hidden' name='comment_post_ID' value='151' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2554bd9e0e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="185"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">Этот сайт использует Akismet для борьбы со спамом. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Узнайте как обрабатываются ваши данные комментариев</a>.</p>
</div><!-- #comments -->
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://blog-admina.ru/">
	<label>
		<span class="screen-reader-text">Поиск:</span>
		<input type="search" class="search-field" placeholder="Найти..." value="" name="s" title="Поиск:">
	</label>
	<input type="submit" class="search-submit" value="Найти">
</form>
</aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Поддержи блог</h2><div class="textwidget custom-html-widget"><iframe src="https://money.yandex.ru/quickpay/shop-widget?writer=seller&targets=%D0%94%D0%BE%D0%B1%D1%80%D0%BE%D0%B2%D0%BE%D0%BB%D1%8C%D0%BD%D1%8B%D0%B9%20%D0%B2%D0%B7%D0%BD%D0%BE%D1%81%20%D0%BD%D0%B0%20%D1%80%D0%B0%D0%B7%D0%B2%D0%B8%D1%82%D0%B8%D0%B5%20Blog%20-%20Admina&targets-hint=&default-sum=100&button-text=13&payment-type-choice=on&hint=&successURL=https%3A%2F%2Fblog-admina.ru%2F&quickpay=shop&account=410016478955584" width="423" height="250" frameborder="0" allowtransparency="true" scrolling="no"></iframe></div></aside><aside id="categories-2" class="widget inner-padding widget_categories"><h2 class="widget-title">Рубрики</h2>		<ul>
				<li class="cat-item cat-item-5"><a href="https://blog-admina.ru/category/oracle/" title="Все что связано с работой DBA, скрипты, настройка СУБД и пр.">Oracle</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://blog-admina.ru/category/notes/" title="Записи шпоргалки">Быстрые заметки</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://blog-admina.ru/category/%d0%b8%d0%bd%d1%81%d1%82%d1%80%d1%83%d0%ba%d1%86%d0%b8%d0%b8/">Инструкции</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://blog-admina.ru/category/%d0%bf%d0%be%d0%bb%d0%b5%d0%b7%d0%bd%d1%8b%d0%b9-soft/">Полезный Soft</a>
</li>
		</ul>
			</aside>		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">		<h2 class="widget-title">Свежие записи</h2>		<ul>
											<li>
					<a href="https://blog-admina.ru/%d1%81%d0%be%d0%ba%d1%80%d0%b0%d1%89%d0%b0%d0%b5%d0%bc-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb-%d1%80%d0%b5%d0%b3%d0%b8%d1%81%d1%82%d1%80%d0%b0%d1%86%d0%b8%d0%b8-%d0%b2-%d0%b1%d0%b0%d0%b7%d0%b5-1%d1%81/">Сокращаем журнал регистрации в базе 1С</a>
									</li>
											<li>
					<a href="https://blog-admina.ru/disk2vhd/">Перенос компьютера в виртуальную среду Hyper-V</a>
									</li>
											<li>
					<a href="https://blog-admina.ru/ora-27101-or-ora-03113/">ORA-27101 и ORA-03113</a>
									</li>
											<li>
					<a href="https://blog-admina.ru/%d0%bf%d0%b5%d1%80%d0%b5%d0%bd%d0%be%d1%81-%d0%ba%d0%bb%d1%8e%d1%87%d0%b5%d0%b9-%d0%ba%d1%80%d0%b8%d0%bf%d1%82%d0%be%d0%bf%d1%80%d0%be/">Перенос ключей КриптоПро</a>
									</li>
											<li>
					<a href="https://blog-admina.ru/%d0%bc%d0%be%d0%bd%d0%b8%d1%82%d0%be%d1%80%d0%b8%d0%bd%d0%b3-%d0%bf%d0%b0%d0%bc%d1%8f%d1%82%d0%b8-%d0%b2-ms-sql/">Мониторинг памяти в MS SQL</a>
									</li>
					</ul>
		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Yandex.Metrika informer -->
<a href="https://metrika.yandex.ru/stat/?id=30600297&amp;from=informer" target="_blank" rel="nofollow noopener noreferrer"><img src="//bs.yandex.ru/informer/30600297/3_0_FFFFFFFF_EFEFEFFF_0_pageviews"
style="width:88px; height:31px; border:0;" alt="Яндекс.Метрика" title="Яндекс.Метрика: данные за сегодня (просмотры, визиты и уникальные посетители)" onclick="try{Ya.Metrika.informer({i:this,id:30600297,lang:'ru'});return false}catch(e){}"/></a>
<!-- /Yandex.Metrika informer -->

<!-- Yandex.Metrika counter -->
<script type="text/javascript">
(function (d, w, c) {
    (w[c] = w[c] || []).push(function() {
        try {
            w.yaCounter30600297 = new Ya.Metrika({id:30600297,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true});
        } catch(e) { }
    });

    var n = d.getElementsByTagName("script")[0],
        s = d.createElement("script"),
        f = function () { n.parentNode.insertBefore(s, n); };
    s.type = "text/javascript";
    s.async = true;
    s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js";

    if (w.opera == "[object Opera]") {
        d.addEventListener("DOMContentLoaded", f, false);
    } else { f(); }
})(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="//mc.yandex.ru/watch/30600297" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter --></div></aside>		</div>
						<div class="copyright-bar">
					<span class="copyright">&copy; 2020 Blog - Admina</span> &bull; Создано с помощью  <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Прокрутка вверх" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Прокрутка вверх</span>
				<span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span>
			</a><!--[if lte IE 11]>
<script type='text/javascript' src='https://blog-admina.ru/wp-content/themes/generatepress/js/classList.min.js?ver=2.3.2'></script>
<![endif]-->
<script type='text/javascript' src='https://blog-admina.ru/wp-content/themes/generatepress/js/menu.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://blog-admina.ru/wp-content/themes/generatepress/js/a11y.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://blog-admina.ru/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://blog-admina.ru/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://blog-admina.ru/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://blog-admina.ru/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='https://blog-admina.ru/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

</body>
</html>
